Download legacy versions

Last updated by Tamas Nagy on April 27, 2016 11:06

CoGe does not supports OS X 10.7 anymore starting from version 1.7, however you can still download CoGe 1.6.6 which runs on OS X 10.7.5: http://imimot.com/cogevj/download_legacy2.php

CoGe does not supports OS X 10.6 anymore starting from version 1.6.1, however you can still download CoGe 1.6.0.2 which runs on OS X 10.6.8: http://imimot.com/cogevj/download_legacy.php