OSX 10.10 Yosemite compatibility

Last updated by Tamas Nagy on November 22, 2015 09:30

OSX 10.10 Yosemite just released. You will find the answers to what I expect will be the first questions for CoGe users.

Is CoGe compatible with Yosemite?

Yes, basically it is from version 1.5.2.2, but if you are running into any issues with CoGe on 10.10, don't hesitate to get in touch with me.

If you are using Hap codec, make sure you have the latest and greatest version installed: https://github.com/Vidvox/hap-qt-codec/ ... /version-4

For the best performance on fullscreen, make sure the "Displays have separate Spaces" option in the "Mission Control" section of System Preferences is disabled when using external displays.

It seems 10.10 finally fixing the OpenCL Core Image memory leak which has been introduced on 10.9.

What should I do before upgrading to Yosemite?


- Make sure all your gears are - MIDI devices, capture cards, etc. - compatible with 10.10.
- Make sure all your softwares are compatible with 10.10.
- Do a backup of your current system.